Skip to content

기글하드웨어기글하드웨어

커뮤니티 게시판 : 아주 기본적인 네티켓만 지킨다면 자유롭게 쓸 수 있는 커뮤니티 게시판입니다. 포럼에서 다루는 주제는 각각의 포럼 게시판을 우선 이용해 주시고, 민감한 소재는 수상한 게시판, 개인적인 내용은 비공개 게시판에, 홍보는 홍보/외부 사용기 게시판에 써 주세요. 질문은 포럼 게시판의 질문/토론 카테고리를 사용해 주세요. 2016년 7월 이전의 글은 다음 링크를 참조하세요. 구 커뮤니티 게시판 / 구 공지사항 게시판 바로가기

profile
title: 여우책읽는달팽 https://gigglehd.com/gg/11093192
MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera
조회 수 537 댓글 11

예전엔 헤어핀 NAT를 거치고 거치고 하던걸 공식기능으로 넣어줬습니다.

 

물론 DoH만 됩니다;;; 덤으로 기존 DNS 설정이 있더라도 DoH를 우선시 합니다.

 

1. 라우터 OS 버전을 6.47 이상으로 올려야 합니다. 뭐 어짜피 지금 6.49인데 슬 올리시죠?

 

2. 인증서를 받아줍니다. SSH 쓰는 분은 알아서 하시고... Winbox라는 라우터OS 제어 프로그램을 받아서 터미널을 열어줍니다.스크린샷 2021-10-18 오후 8.14.03.png

/tool fetch url="https://cacerts.digicert.com/DigiCertGlobalRootCA.crt.pem"
/certificate import file-name=DigiCertGlobalRootCA.crt.pem

 

이 명령어들을 넣어줍니다.

 

/ip dns set use-doh-server=https://cloudflare-dns.com/dns-query verify-doh-cert=yes

원하는 서비스를 선택해줍니다. 전 9.9.9.9로 설정했습니다. 최근 DNS 서버를 몽땅다 스위스로 옮겨서 스위스의 강력크한 개인정보 보호법아래에서 놀게 되었습니다. 프로톤 서비스처럼 말이죠.

 

그러면 이렇게 되겠죠?

/ip dns set use-doh-server=https://dns.quad9.net/dns-query verify-doh-cert=yes

 

마지막으로 DNS Statics 에서 IP와 이름을 박아줍니다.

/ip dns static
add address=1.1.1.1 name=cloudflare-dns.com

 

이것도 넣어야겠죠?

add address=9.9.9.9 name=dns.quad9.net



  • ?
    수리      수리수리 싱싱한 수리가 와써요! 2021.10.18 21:31
    라우터 os는 볼때마다 늘 미크로틱 뽐이 오네요. 하지만 선생님처럼 다루려면 공부를 많이 해야 하겠죠...?
  • profile
    title: 여우책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera 2021.10.18 22:06
    아뇨, 입시간보다 더 많은 보안 업뎃이 제공되는 것과 설정할수 있는 것이 많다는것 뿐입니다. (최근엔 폰 앱으로도 설정이 꽤나 잘 되어 있어요.)
  • profile
    title: 여우책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera 2021.10.18 22:09
    이 라우터 OS가 이런 집에서 굴리는 공유기뿐만 아니라, CERN - 미 국무부 - 로스 알라모스 국립 연구소(여기서 세계 최초로 핵무기를 설계했죠... 네 리처드 파인만 등등이 갈린 곳입니다. 지금도 미국의 핵무기를 개량하고 설계하고 있죠.) - 제트 추진 연구소등등...이 주 고객인데요. 문제는 우리가 쓰는 공유기랑 저기서 쓰는 스위치나 그런것들이 OS가 같습니다? 당연히 털리면 답이 없어지기에 보안업이라던가 그런게 꽤나 많습니다. 우리야 좋죠 ㅎ
  • profile
    title: 여우책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera 2021.10.18 22:23
    뭐 다른 고객사인 CERN은 1일 평균 1 페타바이트를 전세계로 보내고, 안쪽 네트워크로 보내고 등등...을 한답니다. 싸고 좋은게 있으면 주고객이 되겠죠?
  • ?
    수리      수리수리 싱싱한 수리가 와써요! 2021.10.19 02:51
    좋은 건 알고 있는데 제대로 쓰면 배워야 하니..
    저번에 아루바 AP 세팅 때문에 한번 골때린 다음 고성능 라우터나 AP에 환상은 생겼는데
    집에서 이걸 쓰는게 맞나라는 갈등이 늘 듭니다 ㅋㅋㅋ 왠지 말씀 들으니 조만간 제가 지르고 있을 것 같군요!
  • profile
    title: 야행성가네샤      https://924717.tistory.com/ 2021.10.18 21:49
    좋은 정보 감사합니다. 바로 적용해봐야겠어요.
    -----------
    클라우드플레어로 설정하고
    https://1.1.1.1/help
    여기서 확인해 봤는데 [Using DNS over HTTPS (DoH) : No] 이렇게 나오는군요.
    뭐가 문제인지 찾아봐야겠어요 ㅠㅠ
  • profile
    title: 헤으응카토메구미      카토릭교 신자 입니다.! 카토는 언제나 진리 입니다. 2021.10.18 22:01
    이미 사용중이죠 ㅋㅋ
  • profile
    문페이즈97      생선대가리 2021.10.18 22:09
    오 디게 귀찮게 세팅한 기억이 있는데 슬슬 업데이트 해줘야겠네요
  • profile
    title: 여우책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera 2021.10.18 22:10
    잘가라~ 헤어핀 NAT!
  • profile
    title: 저사양헥사곤윈      Close the World, Open the nExt 2021.10.18 22:56
    OWRT 쓰고있는데 이쪽이 더 좋을까요..? 그냥 단순 라우터인데..
  • profile
    문페이즈97      생선대가리 2021.10.19 01:32
    기본적으로는 미크로틱용이고 x86으로 자작하시면 맛뵈기용 무료 라이센스까지는 있는걸로 압니다.

작성된지 4주일이 지난 글에는 새 코멘트를 달 수 없습니다.


List of Articles
번호 분류 제목 글쓴이 날짜 조회 수
공지 이벤트 [30일] MSI 미소녀 장패드를 드립니다 낄낄 2022.01.23 946
61371 잡담 감성과 이성사이 12 title: 공돌이가지 2021.12.09 332
61370 가격 정보 갤 버즈 시리즈 싸네요 14 file SOCOM 2021.12.09 468
61369 볼거리(퍼온거) 하이레졸루션 아스트레이 레드 프레임 가조립 4 file title: 어른이호무라 2021.12.09 282
61368 잡담 집근처에 KFC가 새로 생겼습니다 11 file Blackbot 2021.12.09 356
61367 볼거리(퍼온거) 미쉐린 가이드 서울 2022 빕 그루망 발표 2 file 낄낄 2021.12.09 490
61366 볼거리(퍼온거) 파격적인 뉴질랜드의 금연정책 7 낄낄 2021.12.09 643
61365 잡담 결국... 당했습니다... 18 file 플로넨 2021.12.09 662
61364 잡담 다음 맥북 프로는 열 설계를 바꿔줄까요 7 file title: 하와와360ghz 2021.12.09 601
61363 잡담 의외로 하루 1200~1300칼로리도 버틸만 하네요. 18 file title: 어른이호무라 2021.12.09 643
61362 잡담 오랜만에 최애 커피를 먹는군요 (19금) 15 file title: 여우책읽는달팽 2021.12.09 783
61361 잡담 블프 물건이 이제야 도착했군요. 2 file Lave 2021.12.09 315
61360 등산로(장터) [판매완료] 레노버 씽크북 14 G3 등산로 3 file Lave 2021.12.09 471
61359 볼거리(퍼온거) 바이크도 판금도색 복원이 되긴 되는군요 8 file title: NVIDIA하뉴 2021.12.09 494
61358 볼거리(퍼온거) 매타버스 만화 7 file title: 어른이호무라 2021.12.09 564
61357 잡담 배드난 하드는 쓰면 안되겠군요 7 dmy01 2021.12.09 581
61356 등산로(장터) 슈퍼플라워 650 풀모듈러 등산로 개장합니다. 2 file 주황버섯 2021.12.09 334
61355 잡담 가끔은 아예 잠이 안오는 날이 있어요. 3 록키베어 2021.12.09 286
61354 잡담 DDR5가 왔습니다. 6 file 냐아 2021.12.09 449
61353 잡담 생애 첫 SFF 빌드 완성 10 file 건틀렛 2021.12.09 683
61352 잡담 PAS 전기자전거 썩 좋지는 않네요 8 file veritas 2021.12.09 802
61351 잡담 글쓰기보다 귀중한것 11 file title: 여우책읽는달팽 2021.12.09 512
61350 잡담 오미크론 1 file quadro_dcc 2021.12.08 489
61349 잡담 갑자기 유명해진 수학학원... 4 file cowper 2021.12.08 991
61348 잡담 운전면허 적성검사 갱신할필요가 없어졌네요 8 file 흥정거래위원장 2021.12.08 673
61347 잡담 메타버스가 마냥 천국이 아닐 수 있다는군요 8 dmy01 2021.12.08 862
61346 볼거리(퍼온거) MG 자쿠 워리어 클리어버전 4 file title: 어른이호무라 2021.12.08 263
61345 잡담 최근 본 자동차 영상중 가장 기억에 남는 차 2 title: 공돌이가지 2021.12.08 491
61344 잡담 비트워든이 13시간째 맛간 상태군요 3 title: 고양이애옹 2021.12.08 525
61343 볼거리(퍼온거) 초코파이 만들기 6 DogPig__ 2021.12.08 519
61342 잡담 요즘 폰에서 일본어로 된 광고가 너무 많이 나오네요 9 file title: AMD라데온HD6950 2021.12.08 528
목록
Board Pagination Prev 1 ... 42 43 44 45 46 47 48 49 50 51 ... 2092 Next
/ 2092

최근 코멘트 30개

현아이디어
AMD
MSI 코리아

공지사항        사이트 약관        개인정보취급방침       신고와 건의


기글하드웨어는 2006년 6월 28일에 개설된 컴퓨터, 하드웨어, 모바일, 스마트폰, 게임, 소프트웨어, 디지털 카메라 관련 뉴스와 정보, 사용기를 공유하는 커뮤니티 사이트입니다.
개인 정보 보호, 개인 및 단체의 권리 침해, 사이트 운영, 관리, 제휴와 광고 관련 문의는 이메일로 보내주세요. 관리자 이메일

sketchbook5, 스케치북5

sketchbook5, 스케치북5

나눔글꼴 설치 안내


이 PC에는 나눔글꼴이 설치되어 있지 않습니다.

이 사이트를 나눔글꼴로 보기 위해서는
나눔글꼴을 설치해야 합니다.

설치 취소