Skip to content

기글하드웨어기글하드웨어

커뮤니티 게시판 : 아주 기본적인 네티켓만 지킨다면 자유롭게 쓸 수 있는 커뮤니티 게시판입니다. 포럼에서 다루는 주제는 각각의 포럼 게시판을 우선 이용해 주시고, 민감한 소재는 비공개 게시판이나 수상한 게시판에, 홍보는 홍보/외부 사용기 게시판에 써 주세요. 질문은 포럼 게시판의 질문/토론 카테고리를 사용해 주세요.

profile
title: 여우책읽는달팽 https://gigglehd.com/gg/11093192
MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera / 난 자유를 믿...
조회 수 548 댓글 11

예전엔 헤어핀 NAT를 거치고 거치고 하던걸 공식기능으로 넣어줬습니다.

 

물론 DoH만 됩니다;;; 덤으로 기존 DNS 설정이 있더라도 DoH를 우선시 합니다.

 

1. 라우터 OS 버전을 6.47 이상으로 올려야 합니다. 뭐 어짜피 지금 6.49인데 슬 올리시죠?

 

2. 인증서를 받아줍니다. SSH 쓰는 분은 알아서 하시고... Winbox라는 라우터OS 제어 프로그램을 받아서 터미널을 열어줍니다.스크린샷 2021-10-18 오후 8.14.03.png

/tool fetch url="https://cacerts.digicert.com/DigiCertGlobalRootCA.crt.pem"
/certificate import file-name=DigiCertGlobalRootCA.crt.pem

 

이 명령어들을 넣어줍니다.

 

/ip dns set use-doh-server=https://cloudflare-dns.com/dns-query verify-doh-cert=yes

원하는 서비스를 선택해줍니다. 전 9.9.9.9로 설정했습니다. 최근 DNS 서버를 몽땅다 스위스로 옮겨서 스위스의 강력크한 개인정보 보호법아래에서 놀게 되었습니다. 프로톤 서비스처럼 말이죠.

 

그러면 이렇게 되겠죠?

/ip dns set use-doh-server=https://dns.quad9.net/dns-query verify-doh-cert=yes

 

마지막으로 DNS Statics 에서 IP와 이름을 박아줍니다.

/ip dns static
add address=1.1.1.1 name=cloudflare-dns.com

 

이것도 넣어야겠죠?

add address=9.9.9.9 name=dns.quad9.net



  • ?
    수리      수리수리 싱싱한 수리가 와써요! 2021.10.18 21:31
    라우터 os는 볼때마다 늘 미크로틱 뽐이 오네요. 하지만 선생님처럼 다루려면 공부를 많이 해야 하겠죠...?
  • profile
    title: 여우책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera / 난 자유를 믿... 2021.10.18 22:06
    아뇨, 입시간보다 더 많은 보안 업뎃이 제공되는 것과 설정할수 있는 것이 많다는것 뿐입니다. (최근엔 폰 앱으로도 설정이 꽤나 잘 되어 있어요.)
  • profile
    title: 여우책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera / 난 자유를 믿... 2021.10.18 22:09
    이 라우터 OS가 이런 집에서 굴리는 공유기뿐만 아니라, CERN - 미 국무부 - 로스 알라모스 국립 연구소(여기서 세계 최초로 핵무기를 설계했죠... 네 리처드 파인만 등등이 갈린 곳입니다. 지금도 미국의 핵무기를 개량하고 설계하고 있죠.) - 제트 추진 연구소등등...이 주 고객인데요. 문제는 우리가 쓰는 공유기랑 저기서 쓰는 스위치나 그런것들이 OS가 같습니다? 당연히 털리면 답이 없어지기에 보안업이라던가 그런게 꽤나 많습니다. 우리야 좋죠 ㅎ
  • profile
    title: 여우책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera / 난 자유를 믿... 2021.10.18 22:23
    뭐 다른 고객사인 CERN은 1일 평균 1 페타바이트를 전세계로 보내고, 안쪽 네트워크로 보내고 등등...을 한답니다. 싸고 좋은게 있으면 주고객이 되겠죠?
  • ?
    수리      수리수리 싱싱한 수리가 와써요! 2021.10.19 02:51
    좋은 건 알고 있는데 제대로 쓰면 배워야 하니..
    저번에 아루바 AP 세팅 때문에 한번 골때린 다음 고성능 라우터나 AP에 환상은 생겼는데
    집에서 이걸 쓰는게 맞나라는 갈등이 늘 듭니다 ㅋㅋㅋ 왠지 말씀 들으니 조만간 제가 지르고 있을 것 같군요!
  • profile
    title: 야행성가네샤      https://924717.tistory.com/ 2021.10.18 21:49
    좋은 정보 감사합니다. 바로 적용해봐야겠어요.
    -----------
    클라우드플레어로 설정하고
    https://1.1.1.1/help
    여기서 확인해 봤는데 [Using DNS over HTTPS (DoH) : No] 이렇게 나오는군요.
    뭐가 문제인지 찾아봐야겠어요 ㅠㅠ
  • profile
    title: 헤으응카토메구미      카토릭교 신자 입니다.! 카토는 언제나 진리 입니다. 2021.10.18 22:01
    이미 사용중이죠 ㅋㅋ
  • profile
    문페이즈97      생선대가리 2021.10.18 22:09
    오 디게 귀찮게 세팅한 기억이 있는데 슬슬 업데이트 해줘야겠네요
  • profile
    title: 여우책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera / 난 자유를 믿... 2021.10.18 22:10
    잘가라~ 헤어핀 NAT!
  • profile
    title: 저사양헥사곤윈      Close the World, Open the nExt 2021.10.18 22:56
    OWRT 쓰고있는데 이쪽이 더 좋을까요..? 그냥 단순 라우터인데..
  • profile
    문페이즈97      생선대가리 2021.10.19 01:32
    기본적으로는 미크로틱용이고 x86으로 자작하시면 맛뵈기용 무료 라이센스까지는 있는걸로 압니다.

작성된지 4주일이 지난 글에는 새 코멘트를 달 수 없습니다.


List of Articles
번호 분류 제목 글쓴이 날짜 조회 수
공지 이벤트 [MSI] 장패드 이벤트 선정 결과 2 낄낄 2022.05.17 136
62850 잡담 알리에서 주문한 스크린 글루가 왔습니다. 7 file 북해도감자 2022.02.08 684
62849 잡담 확진자 수도 어마어마... 12 file title: 월급루팡포인 2022.02.08 712
62848 잡담 알리 Essager C타입 케이블이 왔네요! 7 file 동방의빛 2022.02.08 536
62847 잡담 LED 한번 끄기 힘들군요. 12 file title: 헤으응TundraMC 2022.02.08 687
62846 퍼온글 오늘부터 집에서 운동해야지 6 file title: 여우헤으응 2022.02.08 606
62845 잡담 윈도우11에서 자막 기능이 개선되었군요 2 file 스프라이트 2022.02.08 766
62844 잡담 뭔가 간택받은 느낌이네요,,, 8 file title: 여우책읽는달팽 2022.02.08 665
62843 잡담 니베아 크림이 만능이었네요. 9 file title: 어른이유니 2022.02.08 715
62842 잡담 이건 휴대폰인가 카메라인가 외 10 file Sunyerid 2022.02.08 739
62841 잡담 리뷰 사이트들에 스팀덱이 게시 됐어요 ㅎ 15 title: 하와와360ghz 2022.02.08 1211
62840 퍼온글 현질해야 할수 있는거 16 file title: 월급루팡포인 2022.02.08 1626
62839 퍼온글 [약혐] 방광 내시경 9 title: NVIDIA하뉴 2022.02.08 1452
62838 퍼온글 아이언맨이 배신하고 타노스랑 손 잡는 만화 5 file title: 여우헤으응 2022.02.08 1219
62837 퍼온글 한문철의 블랙아이스 file title: 여우헤으응 2022.02.08 952
62836 퍼온글 알고리즘이 추천해준 영상 5 title: AMD까메라GT 2022.02.07 728
62835 퍼온글 싱글벙글 건대입구 18 file 뚜찌`zXie 2022.02.07 1128
62834 잡담 중국 올림픽이 장난 아닌가 보네요. 19 file 동방의빛 2022.02.07 2553
62833 퍼온글 실시간 불타는 기자 4 file 아스트랄로피테쿠스 2022.02.07 970
62832 퍼온글 추천하는 만화 웹툰 5 title: 가난한AKG-3 2022.02.07 684
62831 잡담 이게 왜 탈락이죠 ?? 14 title: 헤으응카토메구미 2022.02.07 932
62830 잡담 오늘의 줍 12 file title: 여우헤으응 2022.02.07 491
62829 잡담 호텔 부페를 다녀왔습니다. 7 file 아마하네마도카 2022.02.07 612
62828 잡담 갑자기 유튭이 추천한 동영상 슬렌네터 2022.02.07 362
62827 잡담 이게... 모니터? 7 file title: 흑우BEE3E3 2022.02.07 534
62826 잡담 라디오 막굴릴거 구했습니다. 2 file title: 어른이유니 2022.02.07 314
62825 잡담 알리 구매 실패.. file title: 헤으응카토메구미 2022.02.07 370
62824 퍼온글 밀키스 제로 출시 예정 18 낄낄 2022.02.07 1920
62823 퍼온글 올해 첫 MG 건프라 신상품 10 file title: 어른이유니 2022.02.07 384
62822 잡담 베르나 실내등 갈다가 고장..? 14 file title: 여우헤으응 2022.02.07 545
62821 퍼온글 혐 주의) EBS에서 만든 바퀴벌레 다큐가 올라왔네요. 5 file title: 야행성가네샤 2022.02.07 951
목록
Board Pagination Prev 1 ... 99 100 101 102 103 104 105 106 107 108 ... 2198 Next
/ 2198

최근 코멘트 30개
lightroo
04:15
BEE3E3
04:04
skyknight
03:59
오곡미숫가루
03:11
라데니안
03:11
푸른바람
03:03
360ghz
02:46
동방의빛
02:23
포도맛계란
02:12
리나인버스
02:08
라데니안
02:00
금속신
01:59
슬렌네터
01:50
BEE3E3
01:50
유카
01:45
Quinoa
01:26
Quinoa
01:25
Moria
01:21
Moria
01:20
흩어진낙엽™
01:14
Quinoa
01:04
헥사곤윈
00:55
쿤달리니
00:40
Lynen
00:36
유우나
00:35
Lynen
00:31
유우나
00:29
유우나
00:28
빙그레
00:23
책읽는달팽
00:20

AMD
MSI 코리아
신일전자 QLED STV-65MQAEH68 안드로이드

공지사항        사이트 약관        개인정보취급방침       신고와 건의


기글하드웨어는 2006년 6월 28일에 개설된 컴퓨터, 하드웨어, 모바일, 스마트폰, 게임, 소프트웨어, 디지털 카메라 관련 뉴스와 정보, 사용기를 공유하는 커뮤니티 사이트입니다.
개인 정보 보호, 개인 및 단체의 권리 침해, 사이트 운영, 관리, 제휴와 광고 관련 문의는 이메일로 보내주세요. 관리자 이메일

sketchbook5, 스케치북5

sketchbook5, 스케치북5

나눔글꼴 설치 안내


이 PC에는 나눔글꼴이 설치되어 있지 않습니다.

이 사이트를 나눔글꼴로 보기 위해서는
나눔글꼴을 설치해야 합니다.

설치 취소