Skip to content

기글하드웨어기글하드웨어

커뮤니티 게시판 : 아주 기본적인 네티켓만 지킨다면 자유롭게 쓸 수 있는 커뮤니티 게시판입니다. 포럼에서 다루는 주제는 각각의 포럼 게시판을 우선 이용해 주시고, 민감한 소재는 수상한 게시판, 개인적인 내용은 비공개 게시판에, 홍보는 홍보/외부 사용기 게시판에 써 주세요. 질문은 포럼 게시판의 질문/토론 카테고리를 사용해 주세요. 2016년 7월 이전의 글은 다음 링크를 참조하세요. 구 커뮤니티 게시판 / 구 공지사항 게시판 바로가기

profile
책읽는달팽 https://gigglehd.com/gg/11093192
MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera
조회 수 532 댓글 11

예전엔 헤어핀 NAT를 거치고 거치고 하던걸 공식기능으로 넣어줬습니다.

 

물론 DoH만 됩니다;;; 덤으로 기존 DNS 설정이 있더라도 DoH를 우선시 합니다.

 

1. 라우터 OS 버전을 6.47 이상으로 올려야 합니다. 뭐 어짜피 지금 6.49인데 슬 올리시죠?

 

2. 인증서를 받아줍니다. SSH 쓰는 분은 알아서 하시고... Winbox라는 라우터OS 제어 프로그램을 받아서 터미널을 열어줍니다.스크린샷 2021-10-18 오후 8.14.03.png

/tool fetch url="https://cacerts.digicert.com/DigiCertGlobalRootCA.crt.pem"
/certificate import file-name=DigiCertGlobalRootCA.crt.pem

 

이 명령어들을 넣어줍니다.

 

/ip dns set use-doh-server=https://cloudflare-dns.com/dns-query verify-doh-cert=yes

원하는 서비스를 선택해줍니다. 전 9.9.9.9로 설정했습니다. 최근 DNS 서버를 몽땅다 스위스로 옮겨서 스위스의 강력크한 개인정보 보호법아래에서 놀게 되었습니다. 프로톤 서비스처럼 말이죠.

 

그러면 이렇게 되겠죠?

/ip dns set use-doh-server=https://dns.quad9.net/dns-query verify-doh-cert=yes

 

마지막으로 DNS Statics 에서 IP와 이름을 박아줍니다.

/ip dns static
add address=1.1.1.1 name=cloudflare-dns.com

 

이것도 넣어야겠죠?

add address=9.9.9.9 name=dns.quad9.net



  • ?
    수리      수리수리 싱싱한 수리가 와써요! 2021.10.18 21:31
    라우터 os는 볼때마다 늘 미크로틱 뽐이 오네요. 하지만 선생님처럼 다루려면 공부를 많이 해야 하겠죠...?
  • profile
    책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera 2021.10.18 22:06
    아뇨, 입시간보다 더 많은 보안 업뎃이 제공되는 것과 설정할수 있는 것이 많다는것 뿐입니다. (최근엔 폰 앱으로도 설정이 꽤나 잘 되어 있어요.)
  • profile
    책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera 2021.10.18 22:09
    이 라우터 OS가 이런 집에서 굴리는 공유기뿐만 아니라, CERN - 미 국무부 - 로스 알라모스 국립 연구소(여기서 세계 최초로 핵무기를 설계했죠... 네 리처드 파인만 등등이 갈린 곳입니다. 지금도 미국의 핵무기를 개량하고 설계하고 있죠.) - 제트 추진 연구소등등...이 주 고객인데요. 문제는 우리가 쓰는 공유기랑 저기서 쓰는 스위치나 그런것들이 OS가 같습니다? 당연히 털리면 답이 없어지기에 보안업이라던가 그런게 꽤나 많습니다. 우리야 좋죠 ㅎ
  • profile
    책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera 2021.10.18 22:23
    뭐 다른 고객사인 CERN은 1일 평균 1 페타바이트를 전세계로 보내고, 안쪽 네트워크로 보내고 등등...을 한답니다. 싸고 좋은게 있으면 주고객이 되겠죠?
  • ?
    수리      수리수리 싱싱한 수리가 와써요! 2021.10.19 02:51
    좋은 건 알고 있는데 제대로 쓰면 배워야 하니..
    저번에 아루바 AP 세팅 때문에 한번 골때린 다음 고성능 라우터나 AP에 환상은 생겼는데
    집에서 이걸 쓰는게 맞나라는 갈등이 늘 듭니다 ㅋㅋㅋ 왠지 말씀 들으니 조만간 제가 지르고 있을 것 같군요!
  • profile
    title: 야행성가네샤      https://924717.tistory.com/ 2021.10.18 21:49
    좋은 정보 감사합니다. 바로 적용해봐야겠어요.
    -----------
    클라우드플레어로 설정하고
    https://1.1.1.1/help
    여기서 확인해 봤는데 [Using DNS over HTTPS (DoH) : No] 이렇게 나오는군요.
    뭐가 문제인지 찾아봐야겠어요 ㅠㅠ
  • profile
    title: 헤으응카토메구미      카토릭교 신자 입니다.! 카토는 언제나 진리 입니다. 2021.10.18 22:01
    이미 사용중이죠 ㅋㅋ
  • profile
    title: 월급루팡문페이즈97      생선대가리 2021.10.18 22:09
    오 디게 귀찮게 세팅한 기억이 있는데 슬슬 업데이트 해줘야겠네요
  • profile
    책읽는달팽      MacBook Pro 2016 13 inch, Non Touch Bar / Que Sera, Sera 2021.10.18 22:10
    잘가라~ 헤어핀 NAT!
  • profile
    title: 이과헥사곤윈      Close the World, Open the nExt 2021.10.18 22:56
    OWRT 쓰고있는데 이쪽이 더 좋을까요..? 그냥 단순 라우터인데..
  • profile
    title: 월급루팡문페이즈97      생선대가리 2021.10.19 01:32
    기본적으로는 미크로틱용이고 x86으로 자작하시면 맛뵈기용 무료 라이센스까지는 있는걸로 압니다.

작성된지 4주일이 지난 글에는 새 코멘트를 달 수 없습니다.


List of Articles
번호 분류 제목 글쓴이 날짜 조회 수
59814 잡담 (뻘글) 이번 맥북프로 보고 든 불길한 생각 10 file title: 문과호무라 2021.10.19 700
59813 잡담 국지성 호우 조심하시기 바랍니다. 3 file 냐아 2021.10.19 353
59812 볼거리(퍼온거) XXX: H2O는 수소 병x나 11 file babozone 2021.10.19 758
59811 잡담 조금만 피곤하면 귀가 난리를 칩니다. 14 title: 문과호무라 2021.10.19 470
59810 볼거리(퍼온거) 인천공항 자기부상철도 폐업 수순 11 낄낄 2021.10.19 1205
59809 볼거리(퍼온거) 애플 미발표 신제품 공개 ㄷㄷ; 9 file Rufty 2021.10.19 1319
59808 잡담 맥미니는 결국 안나오나보네요 6 acropora 2021.10.19 562
59807 잡담 음주 번역회를 했더니 졸리네요. 2 file title: 흑우흑우 2021.10.19 361
59806 잡담 우리 고객님들은 노치 디자인을 정말 좋아합니다. 21 file 보람 2021.10.19 898
59805 잡담 그 발표회 시작합니다. 1 title: 흑우흑우 2021.10.19 289
59804 잡담 맥북에어 트레이드인 2 title: 가난한까마귀 2021.10.19 578
59803 잡담 비오는 날의 배달.... 10 동전삼춘 2021.10.18 416
59802 잡담 미크로틱에 DNS Over Https를 적용해 보았습니다. 5 file title: 하와와이루파 2021.10.18 417
59801 잡담 그..그거 나왔어요 12 file title: 헤으응카토메구미 2021.10.18 721
59800 잡담 (안) 흔한 닌텐도 스위치 거치대를 구매하였습니다. 6 file 스파르타 2021.10.18 569
59799 잡담 새벽2시에 애플 이벤트 보실건가요? 13 title: 민트초코헤으응 2021.10.18 389
59798 잡담 냐아 님의 펜2 시스템 나눔 수령 4 file 평범한드라이버 2021.10.18 185
» 잡담 라우터 OS에서 DNS Over Https를 공식 지원하네요... 11 file 책읽는달팽 2021.10.18 532
59796 잡담 백신예약 했습니다 2 file 뽀꼬뽀꼬 2021.10.18 283
59795 잡담 윈도우에서 도커를 쓰니 생긴일 19 file Blackbot 2021.10.18 2642
59794 잡담 노트북 줍 15 file 반다크홈 2021.10.18 505
59793 잡담 미러리스를 사고 처음으로 밖으로 나가봤네요... 7 file 칼로스밥 2021.10.18 417
59792 잡담 선...넘네요... 9 file title: 헤으응360ghz 2021.10.18 964
59791 잡담 2주 동안 부산 내려갔다 왔는데 그 사이 여름에서... 4 아즈텍 2021.10.18 407
59790 잡담 환절기 작업중 13 file 낄낄 2021.10.18 469
59789 볼거리(퍼온거) 준비됐어? 까볼까? 6 file title: 민트초코헤으응 2021.10.18 743
59788 잡담 주변기기 제조사들은 소프트웨어를 왜 이렇게 못... 25 급식단 2021.10.18 842
59787 가격 정보 P31 1TB 15.3만원(국민) 떴네요 8 file title: 가난한까마귀 2021.10.18 930
59786 잡담 베놈:렛 데어 비 카니지 보고 왔습니당(노스포) 2 title: 민트초코헤으응 2021.10.18 337
59785 볼거리(퍼온거) 제주 맛집 리스트 총정리 11 file title: 문과호무라 2021.10.18 544
목록
Board Pagination Prev 1 ... 54 55 56 57 58 59 60 61 62 63 ... 2052 Next
/ 2052

최근 코멘트 30개
헥사곤윈
22:33
고자되기
22:32
cowper
22:31
라데온HD6950
22:27
Touchless
22:26
TundraMC
22:23
ataraxia
22:19
벨드록
22:19
ataraxia
22:17
veritas
22:13
veritas
22:12
오꾸리
22:11
TundraMC
22:06
스프라이트
21:56
슈베아츠
21:54
플로넨
21:54
dmy01
21:53
라데온HD6950
21:52
TundraMC
21:50
스프라이트
21:47
포인트 팡팡!
21:46
SOCOM
21:46
부천맨
21:45
SOCOM
21:45
공탱이
21:44
360ghz
21:43
SOCOM
21:41
cowper
21:40
SOCOM
21:39
dmy01
21:37

현아이디어
AMD
MSI 코리아

공지사항        사이트 약관        개인정보취급방침       신고와 건의


기글하드웨어는 2006년 6월 28일에 개설된 컴퓨터, 하드웨어, 모바일, 스마트폰, 게임, 소프트웨어, 디지털 카메라 관련 뉴스와 정보, 사용기를 공유하는 커뮤니티 사이트입니다.
개인 정보 보호, 개인 및 단체의 권리 침해, 사이트 운영, 관리, 제휴와 광고 관련 문의는 이메일로 보내주세요. 관리자 이메일

sketchbook5, 스케치북5

sketchbook5, 스케치북5

나눔글꼴 설치 안내


이 PC에는 나눔글꼴이 설치되어 있지 않습니다.

이 사이트를 나눔글꼴로 보기 위해서는
나눔글꼴을 설치해야 합니다.

설치 취소